Double Posts

Discussion in 'Errors / Problems' started by fubar57, Sep 4, 2013.

  1. fubar57

    fubar57 Well-Known Member

    Joined:
    Nov 22, 2009
    Messages:
    11,141
    Likes Received:
    1,048
    Trophy Points:
    113
    Occupation:
    Heavy Equipment Operator
    Location:
    Jungles of Canada
    To start with, for me at least, the site is very slow at times to refresh. When I make a post, I get a popup that asks if I want to leave the page, I click yes, and WHAM, double post.

    Geo
     
  2. Airframes

    Airframes Benevolens Magister

    Joined:
    Aug 24, 2008
    Messages:
    47,727
    Likes Received:
    1,421
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Retired
    Location:
    Cheshire, UK
    Yes, I've had that too. So far, I've only seen one double post (there may be more!), but the 'Leave the page' thing has popped up many times. Even when clicking on this, I've ended up back on the page, and had to repeat the sequence two or three times.
    And yes, very slow to refresh, or change pages. I've just had to disconnect and come back, in order to get to a new thread!
     
  3. Crimea_River

    Crimea_River Well-Known Member

    Joined:
    Nov 16, 2008
    Messages:
    25,197
    Likes Received:
    963
    Trophy Points:
    113
    Location:
    Calgary
    Getting that as well, though no double posts.....yet.
     
  4. GrauGeist

    GrauGeist Well-Known Member

    Joined:
    Aug 29, 2008
    Messages:
    15,221
    Likes Received:
    2,048
    Trophy Points:
    113
    Occupation:
    Public Safety Automotive Technician
    Location:
    Redding, California
    Home Page:
    In the past, when the server was acting up, it would "hang" after clicking "Post Reply". One workaround was to refresh the page if it "hung" for a while...

    Last post I did a few minutes ago, I clicked post reply and got the "If you leave the page...blah blah" I just clicked the X on the notice and refreshed the page. Worked ok.
     
  5. Njaco

    Njaco The Pop-Tart Whisperer
    Staff Member Moderator

    Joined:
    Feb 19, 2007
    Messages:
    23,053
    Likes Received:
    994
    Trophy Points:
    113
    Occupation:
    Animal Control Officer
    Location:
    Southern New Jersey
    Happened to me today. We're checking it as best we can.
     
  6. swampyankee

    swampyankee Active Member

    Joined:
    Jun 25, 2013
    Messages:
    549
    Likes Received:
    31
    Trophy Points:
    28
    I frequent a site that uses what seems to be the same software; they allow users to delete posts. Why can't we do that here?
     
  7. Wurger

    Wurger Siggy Master
    Staff Member Administrator

    Joined:
    Jun 19, 2005
    Messages:
    47,768
    Likes Received:
    1,539
    Trophy Points:
    113
    Occupation:
    A retired military Navigator/ATC, FIS controller
    Location:
    Poland
    Neither yesterday nor today it happend to me. But I had noticed the forum started running a little bit slower than usually. But today it seems to work fine. It might have been cause by the server issue.
     
  8. fubar57

    fubar57 Well-Known Member

    Joined:
    Nov 22, 2009
    Messages:
    11,141
    Likes Received:
    1,048
    Trophy Points:
    113
    Occupation:
    Heavy Equipment Operator
    Location:
    Jungles of Canada
    No worries here Chris. We know you Mods have your hands tied without the one you call Horse around. Forgot to mention that when I tried to access the site yesterday around 5a.m. my time, I couldn't as there was a page stating that the site was down due to security upgrades(I think that's what it said).

    Geo
     
  9. Wurger

    Wurger Siggy Master
    Staff Member Administrator

    Joined:
    Jun 19, 2005
    Messages:
    47,768
    Likes Received:
    1,539
    Trophy Points:
    113
    Occupation:
    A retired military Navigator/ATC, FIS controller
    Location:
    Poland
    Yep.. it was me who checked and carried out the site maintenance due to its slower running.

    How is it today? Still double posting?
     
  10. Airframes

    Airframes Benevolens Magister

    Joined:
    Aug 24, 2008
    Messages:
    47,727
    Likes Received:
    1,421
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Retired
    Location:
    Cheshire, UK
    Yep, I saw the security upgrades announcement too. Tried again about ten minutes later, and it was up and running.
    Been a few other things happening too, such as the 'Home' page showing not logged in, with all times being 5 hours behind UK time, that is , in US time, and having to log out by going into a thread, in order to access the log out button. No doubt it'll be sorted, when whatever issues are corrected.
     
  11. Wurger

    Wurger Siggy Master
    Staff Member Administrator

    Joined:
    Jun 19, 2005
    Messages:
    47,768
    Likes Received:
    1,539
    Trophy Points:
    113
    Occupation:
    A retired military Navigator/ATC, FIS controller
    Location:
    Poland
    Terry, are there problems today too?
     
  12. fubar57

    fubar57 Well-Known Member

    Joined:
    Nov 22, 2009
    Messages:
    11,141
    Likes Received:
    1,048
    Trophy Points:
    113
    Occupation:
    Heavy Equipment Operator
    Location:
    Jungles of Canada
    No problems on this side of the Atlantic now, Wojtek. :thumbright:

    Geo
     
  13. Wurger

    Wurger Siggy Master
    Staff Member Administrator

    Joined:
    Jun 19, 2005
    Messages:
    47,768
    Likes Received:
    1,539
    Trophy Points:
    113
    Occupation:
    A retired military Navigator/ATC, FIS controller
    Location:
    Poland
    THX Geo for the info. :D
     
  14. Airframes

    Airframes Benevolens Magister

    Joined:
    Aug 24, 2008
    Messages:
    47,727
    Likes Received:
    1,421
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Retired
    Location:
    Cheshire, UK
    No problems with double posts or slow running my friend, but still have the Home page showing not logged in.
    If I go to, say, 'Quick Links' and 'Who's on Line', and then click 'Forum', this seems to correct things some of the time. At other times, it seems to correct itself after viewing a few threads, but not always.
     
  15. Wurger

    Wurger Siggy Master
    Staff Member Administrator

    Joined:
    Jun 19, 2005
    Messages:
    47,768
    Likes Received:
    1,539
    Trophy Points:
    113
    Occupation:
    A retired military Navigator/ATC, FIS controller
    Location:
    Poland
    #15 Wurger, Sep 5, 2013
    Last edited: Sep 5, 2013
    Do you have the small square ( remember me? ) marked when logging in?
     
  16. Airframes

    Airframes Benevolens Magister

    Joined:
    Aug 24, 2008
    Messages:
    47,727
    Likes Received:
    1,421
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Retired
    Location:
    Cheshire, UK
    Yes, I always check that box.
     
  17. Gnomey

    Gnomey World Travelling Doctor
    Staff Member Moderator

    Joined:
    Nov 28, 2004
    Messages:
    41,790
    Likes Received:
    519
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Doctor
    Location:
    Portsmouth / Royal Deeside, UK
    Home Page:
    More than likely all related to the server issues we have been having.
     
  18. Wurger

    Wurger Siggy Master
    Staff Member Administrator

    Joined:
    Jun 19, 2005
    Messages:
    47,768
    Likes Received:
    1,539
    Trophy Points:
    113
    Occupation:
    A retired military Navigator/ATC, FIS controller
    Location:
    Poland
    I agree. But I don't have a such trouble with it. However I have had a look at the header of the forum template and there is still an error. So it might have been the reason for that. Of course we can't exlude other causes.
     
  19. Gnomey

    Gnomey World Travelling Doctor
    Staff Member Moderator

    Joined:
    Nov 28, 2004
    Messages:
    41,790
    Likes Received:
    519
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Doctor
    Location:
    Portsmouth / Royal Deeside, UK
    Home Page:
    Of course, I haven't had an issue with it either. However I have noticed little slow downs here and there which are no doubt contributing to the problem.
     
  20. Njaco

    Njaco The Pop-Tart Whisperer
    Staff Member Moderator

    Joined:
    Feb 19, 2007
    Messages:
    23,053
    Likes Received:
    994
    Trophy Points:
    113
    Occupation:
    Animal Control Officer
    Location:
    Southern New Jersey
    I've had it happen twice. It seems when a post exceeds a certain number of letters it causes a burp. Short, quick posts are ok....at least that is what I experienced.
     
Loading...

Share This Page