Problem With Ads

Discussion in 'Errors / Problems' started by Njaco, Oct 17, 2010.

  1. Njaco

    Njaco The Pop-Tart Whisperer
    Staff Member Moderator

    Joined:
    Feb 19, 2007
    Messages:
    23,059
    Likes Received:
    994
    Trophy Points:
    113
    Occupation:
    Animal Control Officer
    Location:
    Southern New Jersey
    Anybody having any problem with the ads that load on the forum? There is one in particular which - although it might be my PC dying - is starting to get me p!ssed! I load a page, start reading and then this Bing ad with a search engine reloads and brings me to the top of the page! If I'm reading a post at the bottom of the page, it shoots me to the top, to the ad!! It does the same while I'm posting too which ends up with me submitting whatever I'm writing on the search window!!!

    Just wondering if its the ad or my PC.
     
  2. DerAdlerIstGelandet

    DerAdlerIstGelandet Der Crew Chief
    Staff Member Moderator

    Joined:
    Nov 8, 2004
    Messages:
    41,775
    Likes Received:
    687
    Trophy Points:
    113
    Occupation:
    A&P - Aircraft Technician
    Location:
    USA/Germany
    Nope I have not seen this yet.
     
  3. Gnomey

    Gnomey World Travelling Doctor
    Staff Member Moderator

    Joined:
    Nov 28, 2004
    Messages:
    41,800
    Likes Received:
    519
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Doctor
    Location:
    Portsmouth / Royal Deeside, UK
    Home Page:
    Don't see ads because I have an adblocker so I haven't had any problems.
     
  4. Wurger

    Wurger Siggy Master
    Staff Member Administrator

    Joined:
    Jun 19, 2005
    Messages:
    47,801
    Likes Received:
    1,568
    Trophy Points:
    113
    Occupation:
    A retired military Navigator/ATC, FIS controller
    Location:
    Poland
  5. Thorlifter

    Thorlifter Well-Known Member

    Joined:
    Jun 10, 2004
    Messages:
    7,911
    Likes Received:
    189
    Trophy Points:
    63
    Occupation:
    IT Nerd
    Location:
    Dallas, Tx Jubail, Saudi Arabia
    Sorry Njaco. No problems here.
     
  6. vikingBerserker

    vikingBerserker Well-Known Member

    Joined:
    Apr 10, 2009
    Messages:
    24,093
    Likes Received:
    657
    Trophy Points:
    113
    Occupation:
    Korporate Kontrolleur
    Location:
    South Carolina
    Good on this side as well.
     
  7. Airframes

    Airframes Benevolens Magister

    Joined:
    Aug 24, 2008
    Messages:
    47,730
    Likes Received:
    1,425
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Retired
    Location:
    Cheshire, UK
    That's what I've been getting when I've called it 'page jumping'. Every time any ad loads, the bl**dy page shoots to the top, whether I'm typing a reply, viewing a post, or scrolling down. Very irritating !
    I've got an ad blocker for other functions, but it doesn't seem to want to play on the forum site.
     
  8. Lucky13

    Lucky13 Forum Mascot

    Joined:
    Aug 21, 2006
    Messages:
    36,731
    Likes Received:
    1,064
    Trophy Points:
    113
    Occupation:
    Nightshift picker
    Location:
    A Swede living in Glasgow, Scotland
    Home Page:
    All good here fellas.....but then, my PC runs on Guinness and single malts! :D
     
  9. Colin1

    Colin1 Active Member

    Joined:
    Jan 2, 2009
    Messages:
    3,541
    Likes Received:
    0
    Trophy Points:
    36
    Occupation:
    Engineer and overgrown schoolboy
    Location:
    United Kingdom
    It's not just ads
    if the page is loading pictures it will jump you back up as well
    I thought it was an IE issue, not a forum issue
     
  10. Airframes

    Airframes Benevolens Magister

    Joined:
    Aug 24, 2008
    Messages:
    47,730
    Likes Received:
    1,425
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Retired
    Location:
    Cheshire, UK
    If it's an IE thing, then at least I know it's not my PC ! Still bl**dy annoying though !
     
  11. Njaco

    Njaco The Pop-Tart Whisperer
    Staff Member Moderator

    Joined:
    Feb 19, 2007
    Messages:
    23,059
    Likes Received:
    994
    Trophy Points:
    113
    Occupation:
    Animal Control Officer
    Location:
    Southern New Jersey
    IE?

    Well I think its my PC. Does anybody know, did they make an upgrade from Windows 95?
     
  12. wheelsup_cavu

    wheelsup_cavu Well-Known Member

    Joined:
    Mar 8, 2009
    Messages:
    4,530
    Likes Received:
    43
    Trophy Points:
    48
    Occupation:
    CNC Machinist/Programmer
    Location:
    Corona, California
    Home Page:
    It is most assuredly not your PC. Bing ads have been playing havoc at the SimHQ forums too. They have blocked them a couple of times on different domains to try to stop them from being seen. On the SimHQ forums the Bing ads are taking the persons mouse to the bottom of the page where the ads are located. You have no control over it and it is very annoying indeed.
    I would supply a link but the complaints are in one of their hidden forums, Site Feedback and Suggestions. Unless you are registered you won't see it.


    Wheels
     
  13. Wurger

    Wurger Siggy Master
    Staff Member Administrator

    Joined:
    Jun 19, 2005
    Messages:
    47,801
    Likes Received:
    1,568
    Trophy Points:
    113
    Occupation:
    A retired military Navigator/ATC, FIS controller
    Location:
    Poland

    Yep.... it is called Windows98SE. :lol:
     
  14. Colin1

    Colin1 Active Member

    Joined:
    Jan 2, 2009
    Messages:
    3,541
    Likes Received:
    0
    Trophy Points:
    36
    Occupation:
    Engineer and overgrown schoolboy
    Location:
    United Kingdom
    Just downloaded and ran Spybot Search and Destroy - it's free
    problem seems to have gone but I'll keep you posted
     
Loading...

Share This Page