Your installs

Discussion in 'IL-2 Sturmovik Pilot's Lounge' started by Xjrtaz, Apr 25, 2013.

  1. Xjrtaz

    Xjrtaz Member

    Joined:
    Oct 20, 2012
    Messages:
    43
    Likes Received:
    6
    Trophy Points:
    8
    Occupation:
    Engineer
    Location:
    Romford, England
    Home Page:
    Okay you buddy, douglas Baders, Gabby Gabreski's or Richard Bongs out there...!
    what installs have you got running at the mo on your machines.
    To start off I have two concurrent installs running, a 4.11.1 with Modact 4 running the Boelcke campaigns which just look frakin amazing, and a second install which is 4.10.1 with UP3 DBW with all the other campaign / mods that wont run on 4.11

    so, what ya got??

    Krys
     
  2. zoomar

    zoomar Member

    Joined:
    Mar 13, 2010
    Messages:
    338
    Likes Received:
    4
    Trophy Points:
    18
    Just two. 4.11.1 with HSFX 6 and stock 4.11.1.
     
Loading...

Share This Page