Problem with User CP...

Discussion in 'Errors / Problems' started by Maestro, Jun 7, 2006.

Thread Status:
Not open for further replies.
  1. Maestro

    Maestro Active Member

    Joined:
    Apr 12, 2004
    Messages:
    2,890
    Likes Received:
    0
    Trophy Points:
    36
    Occupation:
    Security Officer
    Location:
    Beaupré, Province of Québec, Canada
    Does anyone else is experiencing problems with the User CP section of this forum ?

    For two days now, when I click on User CP I got a "Page not found" message.
     
  2. horseUSA

    horseUSA Administrator
    Staff Member Administrator

    Joined:
    Mar 10, 2003
    Messages:
    2,303
    Likes Received:
    63
    Trophy Points:
    48
    Location:
    Florida, USA
    Home Page:
  3. DerAdlerIstGelandet

    DerAdlerIstGelandet Der Crew Chief
    Staff Member Moderator

    Joined:
    Nov 8, 2004
    Messages:
    41,767
    Likes Received:
    684
    Trophy Points:
    113
    Occupation:
    A&P - Aircraft Technician
    Location:
    USA/Germany
    I too have had no problem.
     
  4. Tiger

    Tiger Member

    Joined:
    Apr 16, 2006
    Messages:
    477
    Likes Received:
    0
    Trophy Points:
    16
    That page may have been down and your browser saved the down page and is opening that. Try loading the page then hitting the refresh button.
     
  5. Maestro

    Maestro Active Member

    Joined:
    Apr 12, 2004
    Messages:
    2,890
    Likes Received:
    0
    Trophy Points:
    36
    Occupation:
    Security Officer
    Location:
    Beaupré, Province of Québec, Canada
    Okay, everything works fine, now... Don't know what happened. :-s
     
Loading...
Thread Status:
Not open for further replies.

Share This Page