Image posting

Discussion in 'Errors / Problems' started by gumbyk, Apr 10, 2014.

  1. gumbyk

    gumbyk Well-Known Member

    Joined:
    Apr 2, 2009
    Messages:
    1,626
    Likes Received:
    208
    Trophy Points:
    63
    Occupation:
    Aviation QMS/SMS consultant
    Location:
    Blenheim
    I can't seem to post images for some reason.
    If I try to click on the post images button, the screen dims, but the upload box never appears.
    It works ok for the video upload though.

    Any ideas?
     
  2. Wurger

    Wurger Siggy Master
    Staff Member Administrator

    Joined:
    Jun 19, 2005
    Messages:
    47,651
    Likes Received:
    1,486
    Trophy Points:
    113
    Occupation:
    A retired military Navigator/ATC, FIS controller
    Location:
    Poland
    Do you use IE? If you do , probably it may be the problem with your net browser and the recent updates. I tried to open the upload selector today and no trouble here.
     
  3. gumbyk

    gumbyk Well-Known Member

    Joined:
    Apr 2, 2009
    Messages:
    1,626
    Likes Received:
    208
    Trophy Points:
    63
    Occupation:
    Aviation QMS/SMS consultant
    Location:
    Blenheim
    But its weird that the upload selector works for video uploads, but not images


    seems to work if I just attach it as a file...
     

    Attached Files:

  4. Wurger

    Wurger Siggy Master
    Staff Member Administrator

    Joined:
    Jun 19, 2005
    Messages:
    47,651
    Likes Received:
    1,486
    Trophy Points:
    113
    Occupation:
    A retired military Navigator/ATC, FIS controller
    Location:
    Poland
    If the way of attaching works, the another one should do that too. Just attached a couple of pictures with the Insert Line option without any problem.
     
  5. gumbyk

    gumbyk Well-Known Member

    Joined:
    Apr 2, 2009
    Messages:
    1,626
    Likes Received:
    208
    Trophy Points:
    63
    Occupation:
    Aviation QMS/SMS consultant
    Location:
    Blenheim
    I just seem to be having problems with the image upload selector.

    Weird...
     
  6. Shinpachi

    Shinpachi Well-Known Member

    Joined:
    Feb 17, 2008
    Messages:
    6,814
    Likes Received:
    1,010
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    CGI Creator
    Location:
    Osaka
    What nice photos! :shock:
     
  7. GrauGeist

    GrauGeist Well-Known Member

    Joined:
    Aug 29, 2008
    Messages:
    15,196
    Likes Received:
    2,033
    Trophy Points:
    113
    Occupation:
    Public Safety Automotive Technician
    Location:
    Redding, California
    Home Page:
    I haven't had any difficulties adding photos, either on PC (Firefox) or the iPad, and I agree with Shinpachi, great photos!
     
  8. gumbyk

    gumbyk Well-Known Member

    Joined:
    Apr 2, 2009
    Messages:
    1,626
    Likes Received:
    208
    Trophy Points:
    63
    Occupation:
    Aviation QMS/SMS consultant
    Location:
    Blenheim
    Yeah, we were lucky enough to be airside when they viewed the aircraft. William declined the opportunity to climb aboard the German triplane, but jumped at the Pup!
     
  9. nuuumannn

    nuuumannn Well-Known Member

    Joined:
    Oct 12, 2011
    Messages:
    3,743
    Likes Received:
    439
    Trophy Points:
    83
    Gender:
    Male
    Occupation:
    Aircraft Engineer
    Location:
    Nelson
    Hold on a minute, is that.... naaah. ;)
     
Loading...

Share This Page