[Open Issue] Error 522 - new one for me...

Discussion in 'Errors / Problems' started by GrauGeist, Feb 10, 2016.

  1. GrauGeist

    GrauGeist Well-Known Member

    Joined:
    Aug 29, 2008
    Messages:
    15,205
    Likes Received:
    2,042
    Trophy Points:
    113
    Occupation:
    Public Safety Automotive Technician
    Location:
    Redding, California
    Home Page:
    Received this error notice a little while ago (10:01 p.m. Pacific).

    The forum was moving along fairly well and all of a sudden, slowed to a crawl and then this popped up:

    Error_552_020916[800].jpg
     
  2. fubar57

    fubar57 Well-Known Member

    Joined:
    Nov 22, 2009
    Messages:
    11,093
    Likes Received:
    1,046
    Trophy Points:
    113
    Occupation:
    Heavy Equipment Operator
    Location:
    Jungles of Canada
    I did note a slow down but no errors. I think I may have logged off around then though.

    Geo
     
  3. mikewint

    mikewint Well-Known Member

    Joined:
    Feb 17, 2010
    Messages:
    5,683
    Likes Received:
    430
    Trophy Points:
    83
    Gender:
    Male
    Occupation:
    Retired and living on the dole
    Location:
    Lakeview, AR
    No problems here
     
  4. GrauGeist

    GrauGeist Well-Known Member

    Joined:
    Aug 29, 2008
    Messages:
    15,205
    Likes Received:
    2,042
    Trophy Points:
    113
    Occupation:
    Public Safety Automotive Technician
    Location:
    Redding, California
    Home Page:
    The site has been working well since that event, but it was a little bit of a surprise when things slowed to a crawl for a short time and then the error popped up.

    And I see that the title has a typo in it...freakin' awesome...lol
     
  5. Gnomey

    Gnomey World Travelling Doctor
    Staff Member Moderator

    Joined:
    Nov 28, 2004
    Messages:
    41,770
    Likes Received:
    518
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Doctor
    Location:
    Portsmouth / Royal Deeside, UK
    Home Page:
    Not had any problems here either...
     
  6. Marcel

    Marcel Well-Known Member

    Joined:
    Sep 19, 2006
    Messages:
    6,977
    Likes Received:
    570
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Bioinformatician
    Location:
    Dordrecht
    Error 552 is not an official http error, but an email error
     
  7. GrauGeist

    GrauGeist Well-Known Member

    Joined:
    Aug 29, 2008
    Messages:
    15,205
    Likes Received:
    2,042
    Trophy Points:
    113
    Occupation:
    Public Safety Automotive Technician
    Location:
    Redding, California
    Home Page:
    I typod the Thread title! :lol:

    It's was intended to be "Error 522", which appears to be a Cloudflare TCP connection timeout
     
  8. Marcel

    Marcel Well-Known Member

    Joined:
    Sep 19, 2006
    Messages:
    6,977
    Likes Received:
    570
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Bioinformatician
    Location:
    Dordrecht
    Ah, that makes sense. Are we behind a cloudfare proxy?
     
  9. GrauGeist

    GrauGeist Well-Known Member

    Joined:
    Aug 29, 2008
    Messages:
    15,205
    Likes Received:
    2,042
    Trophy Points:
    113
    Occupation:
    Public Safety Automotive Technician
    Location:
    Redding, California
    Home Page:
    It looks that way.

    I believe that David started using Cloudflare when we moved to the last server, as I recall a few occasions when the connection was causing some problems at that time, too.

    Problem - CloudFlare???
     
  10. Gnomey

    Gnomey World Travelling Doctor
    Staff Member Moderator

    Joined:
    Nov 28, 2004
    Messages:
    41,770
    Likes Received:
    518
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Doctor
    Location:
    Portsmouth / Royal Deeside, UK
    Home Page:
    Updated the thread title to avoid further confusion.

    Seems like either the serve failed to receive your connection Dave or the other way around. Could then indicate a problem with either your line to the server or vice versa. Does it happen regularly or at any particular time?
     
  11. Marcel

    Marcel Well-Known Member

    Joined:
    Sep 19, 2006
    Messages:
    6,977
    Likes Received:
    570
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Bioinformatician
    Location:
    Dordrecht
    Sounds more like a DNS hickup. These DNS settings have to be synchronised over several servers, might take a while for the cache to settle in.
     
  12. GrauGeist

    GrauGeist Well-Known Member

    Joined:
    Aug 29, 2008
    Messages:
    15,205
    Likes Received:
    2,042
    Trophy Points:
    113
    Occupation:
    Public Safety Automotive Technician
    Location:
    Redding, California
    Home Page:
    It seems to happen in the morning (my time, Pacific) more than any other times.

    The site will slow down on page loading as well as images and features. Other times, it just won't show up.

    Now, while this is going on, any other website (facebook, google, etc.) loads fine.

    Just this morning, (9:45 a.m. Pacific), the site wasn't able to be found. After several tries, it loaded up ok.

    As far as a 522 error, the last one I got, was Wednesday morning on the ipad. (this error happens on the ipad or PC, no difference)

    IPD 463.png
     
  13. rochie

    rochie Well-Known Member

    Joined:
    Aug 9, 2006
    Messages:
    14,639
    Likes Received:
    426
    Trophy Points:
    83
    Gender:
    Male
    Occupation:
    Head chef
    Location:
    billingham nr middlesbrough uk
    Sorry Dave i should of looked in here before starting my thread, same thing happened to me this morning, though my code was 525 !
     
  14. GrauGeist

    GrauGeist Well-Known Member

    Joined:
    Aug 29, 2008
    Messages:
    15,205
    Likes Received:
    2,042
    Trophy Points:
    113
    Occupation:
    Public Safety Automotive Technician
    Location:
    Redding, California
    Home Page:
    No problems, Karl...your error is a little different than this one, though.

    The error 525 is a SSL failure between Cloudflare and the server that's hosting the forum, the 522 is a failure for Cloudflare to establish a connection with the host server (TCP timeout)

    The one upside to all this, is that our connections are working fine to Cloudflare! :lol:
     
  15. rochie

    rochie Well-Known Member

    Joined:
    Aug 9, 2006
    Messages:
    14,639
    Likes Received:
    426
    Trophy Points:
    83
    Gender:
    Male
    Occupation:
    Head chef
    Location:
    billingham nr middlesbrough uk
    Yes i suppose it is ! :lol:
     
Loading...
Similar Threads
  1. SnT_Crash
    Replies:
    19
    Views:
    2,053
  2. blobs
    Replies:
    17
    Views:
    1,585
  3. piet
    Replies:
    6
    Views:
    1,090
  4. Yerger
    Replies:
    73
    Views:
    6,015
  5. Gnomey
    Replies:
    59
    Views:
    7,244

Share This Page