FORUMS disappear / reappear / disappear...

Discussion in 'Errors / Problems' started by Kaibutsu, Apr 25, 2017.

  1. Kaibutsu

    Kaibutsu New Member

    Joined:
    Apr 24, 2012
    Messages:
    9
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Highland, CA
    I have a hard time getting the Forums page to stay open.

    I have this web-site in my Toolbar for quick access. Every time I open it, it loads up and then disappears, leaving only the little house icon at the top. I have to click on the house icon many times to get the page to stay open.

    Is anybody else having this problem or am I the only one?

    Thanks,
    Andrew
     
  2. DerAdlerIstGelandet

    DerAdlerIstGelandet Der Crew Chief
    Staff Member Moderator

    Joined:
    Nov 8, 2004
    Messages:
    41,981
    Likes Received:
    780
    Trophy Points:
    113
    Occupation:
    A&P - Aircraft Technician
    Location:
    USA/Germany
    I have not had this problem.
     
    • Agree Agree x 1
  3. Wurger

    Wurger Siggy Master
    Staff Member Administrator

    Joined:
    Jun 19, 2005
    Messages:
    51,522
    Likes Received:
    2,844
    Trophy Points:
    113
    Occupation:
    A retired military Navigator/ATC, FIS controller
    Location:
    Poland
    Here the same. No troubles.
     
  4. dogsbody

    dogsbody Active Member

    Joined:
    Jun 6, 2010
    Messages:
    133
    Likes Received:
    25
    Trophy Points:
    28
    Occupation:
    Shift Slave (Retired )
    Location:
    Northern Alberta, Canada
    I keep this forum and many others in My Favourites list. I've not had any issues with it disappearing.


    Chris
     
  5. Crimea_River

    Crimea_River Well-Known Member

    Joined:
    Nov 16, 2008
    Messages:
    26,740
    Likes Received:
    1,264
    Trophy Points:
    113
    Location:
    Calgary
    No issues like that for me.
     
  6. pbehn

    pbehn Well-Known Member

    Joined:
    Oct 30, 2013
    Messages:
    2,595
    Likes Received:
    486
    Trophy Points:
    83
    When I view a thread it then disappears from new posts view until someone else posts on it. They are all still visible from the forum view.
     
  7. Gnomey

    Gnomey World Travelling Doctor
    Staff Member Moderator

    Joined:
    Nov 28, 2004
    Messages:
    43,450
    Likes Received:
    622
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Doctor
    Location:
    Portsmouth / Royal Deeside, UK
    Home Page:
    Nothing like that has happened to me...
     
  8. pbehn

    pbehn Well-Known Member

    Joined:
    Oct 30, 2013
    Messages:
    2,595
    Likes Received:
    486
    Trophy Points:
    83
    It was the same in the old forum format, I thought it was a quirk here, if I log out obviously all posts are there.
     
  9. Gnomey

    Gnomey World Travelling Doctor
    Staff Member Moderator

    Joined:
    Nov 28, 2004
    Messages:
    43,450
    Likes Received:
    622
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Doctor
    Location:
    Portsmouth / Royal Deeside, UK
    Home Page:
    Sounds like it's somewhere between you and the server then if it isn't affected anyone else.
     
  10. Kaibutsu

    Kaibutsu New Member

    Joined:
    Apr 24, 2012
    Messages:
    9
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Highland, CA
    Okay, Thanks for the input guys!

    Cheers,
    Andrew
     
Loading...

Share This Page