Posting Problems

Discussion in 'Errors / Problems' started by mandoman, Jul 21, 2015.

  1. mandoman

    mandoman Member

    Joined:
    Jan 29, 2006
    Messages:
    248
    Likes Received:
    0
    Trophy Points:
    16
    Gender:
    Male
    Occupation:
    Bum
    Location:
    corn contry USA
    Lately I've been having a problem with posting, in that while I'm typing an answer, or such, for some reason I become un-logged in.....or something. I mean, I come to the site, log in, go to any threads I want to post in, and somewhere during that time I seem to be getting logged out without doing it on my own. I'm starting to highlight, and copy my posts, as I lost a couple due to the "un-intentional log out" problem.
     
  2. Vic Balshaw

    Vic Balshaw Well-Known Member

    Joined:
    Jul 20, 2009
    Messages:
    13,125
    Likes Received:
    217
    Trophy Points:
    63
    Occupation:
    Retired
    Location:
    Canberra
    When you initially log in with your name and password, also tick the "Remember me" box. This may help with your problem.
     
  3. fubar57

    fubar57 Well-Known Member

    Joined:
    Nov 22, 2009
    Messages:
    11,151
    Likes Received:
    1,052
    Trophy Points:
    113
    Occupation:
    Heavy Equipment Operator
    Location:
    Jungles of Canada
    Happens to me quite a bit, but only when I'm in camp, the internet here is worse than dial-up.



    Geo
     
  4. Wurger

    Wurger Siggy Master
    Staff Member Administrator

    Joined:
    Jun 19, 2005
    Messages:
    47,795
    Likes Received:
    1,559
    Trophy Points:
    113
    Occupation:
    A retired military Navigator/ATC, FIS controller
    Location:
    Poland
    Please check on the Vic's suggestion firstly. Than please check if your soft installed is updated with all required files.
     
Loading...

Share This Page