WWII Events - Replying Problem!

Discussion in 'Errors / Problems' started by Pisis, Aug 10, 2006.

Thread Status:
Not open for further replies.
  1. Pisis

    Pisis Active Member

    Joined:
    Nov 3, 2004
    Messages:
    5,914
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    Praga Mater Urbium
    Ratings:
    +2 / 0 / -0
    Hi,

    I posted a thread about an WWI Flying Circus Airshow at the WWII Events section. It has been maybe a year or so. Two days ago, some newbie replied, so I wanted to reply as well, but I wo't let me to post a reply, saying I have no right to post at that section... :cry:
     
  2. Wurger

    Wurger Siggy Master
    Staff Member Administrator

    Joined:
    Jun 19, 2005
    Messages:
    53,741
    Likes Received:
    3,454
    Trophy Points:
    113
    Occupation:
    A retired military Navigator/ATC, FIS controller
    Location:
    Poland
    Ratings:
    +4,857 / 2 / -1

    Attached Files:

    • blad.jpg
      blad.jpg
      File size:
      95.3 KB
      Views:
      100
  3. Pisis

    Pisis Active Member

    Joined:
    Nov 3, 2004
    Messages:
    5,914
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    Praga Mater Urbium
    Ratings:
    +2 / 0 / -0
    Yes, that is the same I have...
     
  4. Gnomey

    Gnomey World Travelling Doctor
    Staff Member Moderator

    Joined:
    Nov 28, 2004
    Messages:
    44,600
    Likes Received:
    719
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Doctor
    Location:
    Portsmouth / Royal Deeside, UK
    Home Page:
    Ratings:
    +857 / 0 / -0
    So do I.
     
  5. Wurger

    Wurger Siggy Master
    Staff Member Administrator

    Joined:
    Jun 19, 2005
    Messages:
    53,741
    Likes Received:
    3,454
    Trophy Points:
    113
    Occupation:
    A retired military Navigator/ATC, FIS controller
    Location:
    Poland
    Ratings:
    +4,857 / 2 / -1
    Maybe Horse could do something.
     
  6. horseUSA

    horseUSA Administrator
    Staff Member Administrator

    Joined:
    Mar 10, 2003
    Messages:
    2,355
    Likes Received:
    91
    Trophy Points:
    48
    Location:
    Florida, USA
    Home Page:
    Ratings:
    +111 / 0 / -0
  7. Pisis

    Pisis Active Member

    Joined:
    Nov 3, 2004
    Messages:
    5,914
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    Praga Mater Urbium
    Ratings:
    +2 / 0 / -0
    ???
     
  8. horseUSA

    horseUSA Administrator
    Staff Member Administrator

    Joined:
    Mar 10, 2003
    Messages:
    2,355
    Likes Received:
    91
    Trophy Points:
    48
    Location:
    Florida, USA
    Home Page:
    Ratings:
    +111 / 0 / -0
    what is the exact link that brings up that message?
     
  9. Pisis

    Pisis Active Member

    Joined:
    Nov 3, 2004
    Messages:
    5,914
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    Praga Mater Urbium
    Ratings:
    +2 / 0 / -0
  10. horseUSA

    horseUSA Administrator
    Staff Member Administrator

    Joined:
    Mar 10, 2003
    Messages:
    2,355
    Likes Received:
    91
    Trophy Points:
    48
    Location:
    Florida, USA
    Home Page:
    Ratings:
    +111 / 0 / -0
    yes that is a dead link from the old site, that is why you get an error.
    This is what the page looks like for me.

    try now I changed some permissions
     

    Attached Files:

    • link.png
      link.png
      File size:
      201.7 KB
      Views:
      73
  11. Pisis

    Pisis Active Member

    Joined:
    Nov 3, 2004
    Messages:
    5,914
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    Praga Mater Urbium
    Ratings:
    +2 / 0 / -0
    Thanks, it works properly now. 8)
     
Loading...
Thread Status:
Not open for further replies.

Share This Page