Dragging pics in "Manage Attachments" no longer works?

Discussion in 'Errors / Problems' started by Crimea_River, Jul 14, 2011.

  1. Crimea_River

    Crimea_River Well-Known Member

    Joined:
    Nov 16, 2008
    Messages:
    25,129
    Likes Received:
    960
    Trophy Points:
    113
    Location:
    Calgary
    In the Manage Attachments window, once pics were selected and uploaded I used to be able to drag them around in the "Attachments" window to get them inot the order I wanted. Not anymore. Has something changed?
     
  2. Njaco

    Njaco The Pop-Tart Whisperer
    Staff Member Moderator

    Joined:
    Feb 19, 2007
    Messages:
    23,053
    Likes Received:
    993
    Trophy Points:
    113
    Occupation:
    Animal Control Officer
    Location:
    Southern New Jersey
    I've never been able to do this although I see that it should be able to. Now I upload pics one at a time to get anywhere. Definately something to check out.
     
  3. Gnomey

    Gnomey World Travelling Doctor
    Staff Member Moderator

    Joined:
    Nov 28, 2004
    Messages:
    41,720
    Likes Received:
    517
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Doctor
    Location:
    Portsmouth / Royal Deeside, UK
    Home Page:
    As far as I know nothing has changed. Therefore it should still be possible. Certainly something to look into.
     
  4. horseUSA

    horseUSA Administrator
    Staff Member Administrator

    Joined:
    Mar 10, 2003
    Messages:
    2,303
    Likes Received:
    63
    Trophy Points:
    48
    Location:
    Florida, USA
    Home Page:
    I will take a look.
     
  5. Crimea_River

    Crimea_River Well-Known Member

    Joined:
    Nov 16, 2008
    Messages:
    25,129
    Likes Received:
    960
    Trophy Points:
    113
    Location:
    Calgary
    It works now. There was a bit over a week when it didn't work for me. Now it does again. Thanks!
     
Loading...

Share This Page