Can't view attachments.

Discussion in 'Errors / Problems' started by Airframes, Oct 18, 2009.

  1. Airframes

    Airframes Benevolens Magister

    Joined:
    Aug 24, 2008
    Messages:
    47,705
    Likes Received:
    1,420
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Retired
    Location:
    Cheshire, UK
    Got a wee problem I hope someone can help me with!
    I found that Windows Internet Explorer was running very slow, particularly on the forum. So I changed to Firefox, which seemed OK. However, when I uploaded some pics in one of my threads, the only thing visible was an empty box with the title 'Attached Images'. I found the same in every other thread I looked at which included images. So, I tried to go back to I.E. but, due no doubt to my own ineptitude, I couldn't get the darned thing back, so downloaded the programme again, this time getting the latest update on IE 8.
    Now, all the threads containing images have the small square boxes with the red 'X', which I can't open!
    I'm sure it's something I've done, or not done, which is the problem, but I haven't a bl**dy clue what it might be!!!
    Any suggestions, in plain language, as computers are still new fangled sorcery to me!??
    Thanks in anticipation.
     
  2. Marcel

    Marcel Well-Known Member

    Joined:
    Sep 19, 2006
    Messages:
    6,977
    Likes Received:
    570
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Bioinformatician
    Location:
    Dordrecht
    Which version of FF are you using? Apart from the browser, could it be that you set "show pictures" in the user prefs on this forum off by accident?
     
  3. Airframes

    Airframes Benevolens Magister

    Joined:
    Aug 24, 2008
    Messages:
    47,705
    Likes Received:
    1,420
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Retired
    Location:
    Cheshire, UK
    To be honest Marcel, I didn't notice which version of Firefox it was as it downloaded. However, it's very possible that I might have accidentally clicked on something, as I accidentally pressed the right button on my mouse as I went to post some pics. This resulted in my having to go back to 'Manage Attachments' in order to post the pics. Straight after this, when I found I couldn't see anybody's pics, I un-installed FF, and had to download version 8 of Windows IE. Now all I get is the red 'X' symbols!!
     
  4. Marcel

    Marcel Well-Known Member

    Joined:
    Sep 19, 2006
    Messages:
    6,977
    Likes Received:
    570
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Bioinformatician
    Location:
    Dordrecht
    Well, if both FF and IE have problems showing the pics, I think we could rule-out the Browser. Unless there's a setting in commen between the both of them.

    I would try to erase the history and try again. Especially faulty cookies are notorious for causing such problems. I'm pretty sure Ie8 has a function like that in it's menu. FF sure has it in any case.

    BTW I don't think you had to download IE as it is never un-installed. This is because IE is actually the filemanager in Windows. The icon was probably lost and that's why you didn't see it. Next time, just open "my computer" and type an URL in the title bar. It will change into IE :)
     
  5. Airframes

    Airframes Benevolens Magister

    Joined:
    Aug 24, 2008
    Messages:
    47,705
    Likes Received:
    1,420
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Retired
    Location:
    Cheshire, UK
    Thanks Marcel. It puzzled me where IE had gone, but I changed due to it doing some very strange things and running extremely slowly. The only way I could find IE was to download the new version!!
    I'll try clearing the history and see what happens.
    BTW, pardon my ignorance, but where is User Preferences and Show Pics??!! Just thinking that if I have done something there accidentally, can it be reversed?!
     
  6. Marcel

    Marcel Well-Known Member

    Joined:
    Sep 19, 2006
    Messages:
    6,977
    Likes Received:
    570
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Bioinformatician
    Location:
    Dordrecht
    I mean in the user CP here on the forum. You can disable the forum to show pictures. BTW, are you still seeing the banner on top?
    I still reccomend using FF. Especially the 3.5 version is the best browser at the moment. It's very fast and secure.
     
  7. Airframes

    Airframes Benevolens Magister

    Joined:
    Aug 24, 2008
    Messages:
    47,705
    Likes Received:
    1,420
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Retired
    Location:
    Cheshire, UK
    Yes the banner is showing Marcel, and everything else appears to be working as normal. I'll go to the User CP and see if I can do anything there, as it sounds like you might be right - I might have accidentally disabled the pics. Also, I suppose it could have been a temporary 'glitch' that the 'Attached Images' box was blank. If things work, then I'll change back to FF, as it was certainly a lot faster. If things don't work, then I haven't a clue, and I'm stuck!!!
     
  8. B-17engineer

    B-17engineer Active Member

    Joined:
    Dec 9, 2007
    Messages:
    14,953
    Likes Received:
    13
    Trophy Points:
    38
    Occupation:
    model builder
    Location:
    Revis Island.
    I have firefox and all works fine.... so it makes me wonder..
     
  9. Marcel

    Marcel Well-Known Member

    Joined:
    Sep 19, 2006
    Messages:
    6,977
    Likes Received:
    570
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Bioinformatician
    Location:
    Dordrecht
    Don't worry, we'll go through you preferences in the browser then.
     
  10. Airframes

    Airframes Benevolens Magister

    Joined:
    Aug 24, 2008
    Messages:
    47,705
    Likes Received:
    1,420
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Retired
    Location:
    Cheshire, UK
    Thanks Marcel, I've had a quick look and all seems in order there. I won't do anything else until there might be some sort of solution. I need to log off for awhile, but i'll be back in about an hour. Thanks again.
     
  11. Airframes

    Airframes Benevolens Magister

    Joined:
    Aug 24, 2008
    Messages:
    47,705
    Likes Received:
    1,420
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Retired
    Location:
    Cheshire, UK
    Well. I've tried everything I can think of (which isn't much!), and I still can't see anyone's attachments/pics etc - just red 'X's.
    This includes things such as the GB icons members might have at the bottom of their posts.
    Any help or suggestions from anyone would be greatly appreciated, otherwise I'm stuffed!
    Please bear in mind that I can just about spell the word 'Computer', so that doesn't say much for my understanding of the workings of the infernal machine!!
     
  12. Marcel

    Marcel Well-Known Member

    Joined:
    Sep 19, 2006
    Messages:
    6,977
    Likes Received:
    570
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Bioinformatician
    Location:
    Dordrecht
    Hi Terry, did you delete the cookies in your browser?
     
  13. Marcel

    Marcel Well-Known Member

    Joined:
    Sep 19, 2006
    Messages:
    6,977
    Likes Received:
    570
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Bioinformatician
    Location:
    Dordrecht
    Another option:
    Seemingly in IE8 you can disable pictures in the "Internet options". If you go to this Window, there should be an "advanced" tab. There should be an option called "display images" or something (I'm translating this from dutch, so the words may be different))
     
  14. Airframes

    Airframes Benevolens Magister

    Joined:
    Aug 24, 2008
    Messages:
    47,705
    Likes Received:
    1,420
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Retired
    Location:
    Cheshire, UK
    Haven't a clue! When I followed the download instructions for FF, I clicked on the box asking if I wanted to transfer such things as 'Favourites' to FF. I'm afraid I hardly know what a cookie is, let alone how to delete them!
    The puzzle started when I uploaded some pics as normal, and, when the upload was completed, and the 'Post Quick Reply' button clicked, the new post appeared, and the elongated box with the title 'Attached Images', but no images or boxes with 'Undefined' as per normal. When I changed back to IE, after logging-off the forum and then logging in again, that's when everything became small individual boxes with the red 'X', and is the same wherever on the forum their is an image attached.
    I'm sure it's something very simple that I've done wrong, but I don't know where to look, or how to correct it.
     
  15. Marcel

    Marcel Well-Known Member

    Joined:
    Sep 19, 2006
    Messages:
    6,977
    Likes Received:
    570
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Bioinformatician
    Location:
    Dordrecht
    #15 Marcel, Oct 18, 2009
    Last edited: Oct 18, 2009
    It's probably cookies:
     
  16. Airframes

    Airframes Benevolens Magister

    Joined:
    Aug 24, 2008
    Messages:
    47,705
    Likes Received:
    1,420
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Retired
    Location:
    Cheshire, UK
    Ah! Crossing posts! I'll have a look at that and get back. Thanks.
     
  17. Airframes

    Airframes Benevolens Magister

    Joined:
    Aug 24, 2008
    Messages:
    47,705
    Likes Received:
    1,420
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Retired
    Location:
    Cheshire, UK
    Well, done evereything you suggested Marcel. It now appears to be working a lot faster, but I still can't view any attached images etc.!! Everytrhing I've tried has been in IE8 - do you think it'll make any difference if I switch back to Firefox?
    I'm completely stumped!
     
  18. Marcel

    Marcel Well-Known Member

    Joined:
    Sep 19, 2006
    Messages:
    6,977
    Likes Received:
    570
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Bioinformatician
    Location:
    Dordrecht
    It should work in IE8, but Firefox would be a good idea. I know far moere of FF then of IE8

    BTW, did you try the Security thingy?
     
  19. Wurger

    Wurger Siggy Master
    Staff Member Administrator

    Joined:
    Jun 19, 2005
    Messages:
    47,714
    Likes Received:
    1,521
    Trophy Points:
    113
    Occupation:
    A retired military Navigator/ATC, FIS controller
    Location:
    Poland
    I think it is a problem with a type file displaying. Possible your net browser is not able to identify them correctly.
     
  20. Marcel

    Marcel Well-Known Member

    Joined:
    Sep 19, 2006
    Messages:
    6,977
    Likes Received:
    570
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Bioinformatician
    Location:
    Dordrecht
    Yup that's also a possibility, but let's first make sure the cookies were not the problem or any other simple setting.
     
Loading...

Share This Page