New Server Software :: Post any problems

Discussion in 'Errors / Problems' started by horseUSA, Sep 30, 2014.

Thread Status:
Not open for further replies.
  1. horseUSA

    horseUSA Administrator
    Staff Member Administrator

    Joined:
    Mar 10, 2003
    Messages:
    2,303
    Likes Received:
    63
    Trophy Points:
    48
    Location:
    Florida, USA
    Home Page:
    Running a new server software combination, and would like your feedback:
    Please post any issues or performance changes in site.

    Thanks
    David
     
  2. Njaco

    Njaco The Pop-Tart Whisperer
    Staff Member Moderator

    Joined:
    Feb 19, 2007
    Messages:
    23,053
    Likes Received:
    993
    Trophy Points:
    113
    Occupation:
    Animal Control Officer
    Location:
    Southern New Jersey
    I noticed that threads with pics never seem to load properly - the hourglass just spins and spins until I click stop. Then its ok.

    Last 10 minutes It wouldn't let me in some threads with a very strange "Error 501" or somethin. I will try to screen capture next time.


    EDIT: And I noticed nobody's siggy is loading.
     
  3. Crimea_River

    Crimea_River Well-Known Member

    Joined:
    Nov 16, 2008
    Messages:
    25,129
    Likes Received:
    960
    Trophy Points:
    113
    Location:
    Calgary
    Group Build Icons are all gone.
     
  4. rochie

    rochie Well-Known Member

    Joined:
    Aug 9, 2006
    Messages:
    14,631
    Likes Received:
    421
    Trophy Points:
    83
    Gender:
    Male
    Occupation:
    Head chef
    Location:
    billingham nr middlesbrough uk
    #4 rochie, Oct 1, 2014
    Last edited: Oct 1, 2014
    siggies not loading from some members, same with GB icons, Andy's have shown above this podt but Chris's and mine have not, just got the little red x

    also just tried to log out got error 502 bad gateway nginx !
    closed page then re opened on forum and i am still logged in.

    just opened Andy's 1/48 Bf109G-6 "Yellow 1" Manfred Dieterle thread at the last page, opened ok but after that couldn't open any other pages kept getting 404 not found.

    closed forum and re opened seems fine now no more 404's anyway !
     
  5. Airframes

    Airframes Benevolens Magister

    Joined:
    Aug 24, 2008
    Messages:
    47,633
    Likes Received:
    1,416
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Retired
    Location:
    Cheshire, UK
    When posting a reply in a thread, I've had quite a number of occasions when the 'Do you wan to leave this page?' box has appeared. When clicking on that, nothing has happened, apart from the 'whizzy wheel' spinning for ages.
    Click the 'back' button to leave the thread, and the box appears again, with the same result, until clicking 'back' button again, when the thread can then be exited.
    The reply has been posted though.
     
    • Like Like x 1
  6. fubar57

    fubar57 Well-Known Member

    Joined:
    Nov 22, 2009
    Messages:
    11,085
    Likes Received:
    1,044
    Trophy Points:
    113
    Occupation:
    Heavy Equipment Operator
    Location:
    Jungles of Canada
    Still having problems loading photos. Normally I use the "Select Files" button(yellow). Now I have to use the "Basic Uploader" button(red) and occasionally the photos won't upload.

    Untitled.jpg

    Geo
     
    • Bacon Bacon x 1
  7. Crimea_River

    Crimea_River Well-Known Member

    Joined:
    Nov 16, 2008
    Messages:
    25,129
    Likes Received:
    960
    Trophy Points:
    113
    Location:
    Calgary
    No problem on my side here running Chrome.

    Terry, I had the same issue quite often over the summer but it seems to have gone away in the last few weeks.
     
  8. parsifal

    parsifal Well-Known Member

    Joined:
    Apr 6, 2008
    Messages:
    10,676
    Likes Received:
    676
    Trophy Points:
    113
    Occupation:
    Urban Design/Strategic Studies Tutor
    Location:
    Orange NSW
    im not sure if its the site or my internet (but I don't have this issue on other sites), but there have been quite a few occasions over the last couple of days when I cant get access. the big circle just comes up and spins and spins and spins. this can sometimes also happen when im trying to access a given thread, particularly if there are lots of photos.

    Last couple of days seems to be getting a bit better....
     
  9. Wurger

    Wurger Siggy Master
    Staff Member Administrator

    Joined:
    Jun 19, 2005
    Messages:
    47,547
    Likes Received:
    1,416
    Trophy Points:
    113
    Occupation:
    A retired military Navigator/ATC, FIS controller
    Location:
    Poland
    #9 Wurger, Oct 2, 2014
    Last edited: Oct 2, 2014

    What is the problem with the "Select Files" button ? Does it look like this one accidentally ?

    Clipboard01.jpg
     
  10. Njaco

    Njaco The Pop-Tart Whisperer
    Staff Member Moderator

    Joined:
    Feb 19, 2007
    Messages:
    23,053
    Likes Received:
    993
    Trophy Points:
    113
    Occupation:
    Animal Control Officer
    Location:
    Southern New Jersey
    The "Select Files" button just doesn't work. You click and nothing happens. And when you go to "Basic Uploader" you can only select one pic at a time. Very time consuming.

    I feel like its 1998 on the forum.........................
     
  11. Wurger

    Wurger Siggy Master
    Staff Member Administrator

    Joined:
    Jun 19, 2005
    Messages:
    47,547
    Likes Received:
    1,416
    Trophy Points:
    113
    Occupation:
    A retired military Navigator/ATC, FIS controller
    Location:
    Poland
    It might have been cuased by the net browsers. I would suggest checking if the Adobe Flash and Java aren't blocked either by your net browser ot the Adblock.
     
  12. fubar57

    fubar57 Well-Known Member

    Joined:
    Nov 22, 2009
    Messages:
    11,085
    Likes Received:
    1,044
    Trophy Points:
    113
    Occupation:
    Heavy Equipment Operator
    Location:
    Jungles of Canada
    It's not that it never works Wojtek, it's kind of hit and miss for me. When I uploaded pics a few weeks ago, I had to use the Basic uploader. I always leave the thread and then return to make sure everything is okay: no double post, typos, etc., I found that the pics had disappeared and in their place was an attachment link. I clicked on it and it said, "Invalid Attachment....". I had to delete the pics and re-upload them, though this time I could use the select button. My Adblock says "Disable on ww2aircraft.net".

    Geo
     
    • Like Like x 1
  13. Airframes

    Airframes Benevolens Magister

    Joined:
    Aug 24, 2008
    Messages:
    47,633
    Likes Received:
    1,416
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Retired
    Location:
    Cheshire, UK
    I've never been able to select more than one pic at at time - but of course, I might (and probably am) be doing something wrong !
     
  14. Wurger

    Wurger Siggy Master
    Staff Member Administrator

    Joined:
    Jun 19, 2005
    Messages:
    47,547
    Likes Received:
    1,416
    Trophy Points:
    113
    Occupation:
    A retired military Navigator/ATC, FIS controller
    Location:
    Poland
    As you might have noticed the title of the window you trying to use for posting and uploading your pictures is named Quick Reply. So I think this is the reason the option for uploading more than one images is unavailable. Quick is quick but uplading more than one shot may last quite long. :lol:
    Personally I don't use the way unless I want to post a text only. The better way is to click the Go Advanced button and the Manage Attachement one for uploading more pictures at a time. If you want to post an image without the grey backround ( what can be seen when posted with the Done button only ) you should finish the entire process with clicking the Insert Line button and then Done. In the way a shot/shots is/are attached in the same way you get when using the Quick Replay window. I mean there is attached the line with the attachment number and attachment tags as a text string that you can move, copy, paste or save as the ordinary text anywhere in your post or the Notepad for example... additionally the Manage Attachment selector allows you to see if your attachment is uploaded into the forum server or not because it displays thumbnails of these images.

    Geo.. if your Adblock says "Disable on ww2aircraft.net" so no wonder you can't use that option. Check the Adblock list of blocked things here and make disable the blocking on the site..
     
  15. fubar57

    fubar57 Well-Known Member

    Joined:
    Nov 22, 2009
    Messages:
    11,085
    Likes Received:
    1,044
    Trophy Points:
    113
    Occupation:
    Heavy Equipment Operator
    Location:
    Jungles of Canada
    The first image is the way I have always run Adblock with no problems. I checkmarked the website and tried to upload an image using the Select Button but it still wouldn't let me. Another odd thing is that when I select a photo from a file, I can't see the photo, just the name I attached to the photo. Not sure if this is part of the Basic Uploader or not. When I used the Select Button, I could see the photos and upload as many as I needed before posting them to the thread.

    Untitled.jpg Untitled1.jpg

    Geo

    Not sure if anyone else can see this the way I do, but I have never had pictures overlap before.
     
  16. GrauGeist

    GrauGeist Well-Known Member

    Joined:
    Aug 29, 2008
    Messages:
    15,185
    Likes Received:
    2,027
    Trophy Points:
    113
    Occupation:
    Public Safety Automotive Technician
    Location:
    Redding, California
    Home Page:
    #16 GrauGeist, Oct 2, 2014
    Last edited: Oct 2, 2014
    Two things have been happening for me:

    I've been getting some random coding just above the banner when I use Advanced Search. It almost looks like broken scripting as it's fragmented and not an intentional message So far, it's only happened 3 or 4 times at random and I didn't think to catch e screenshot until now. If it happens again, I'll grab a screenshot and post it here.

    And the other thing: blank pages. I mean, like "click on the thread link and go to the page, but it's blank" kind of blank. I refresh the page and voila! it's loaded as it should be. This has happened both on Firefox and OSX and also occurs at random.

    And a special mention: I have noticed that older posts are not always displaying images uploaded to the server. I am not talking about photos attached from photobucket or imageshack, etc. but ones uploaded to the server. This too, is random and just to be sure it wasn't a loading issue, I refresh the page and still nothing.

    And by the way, there is a very simple way to upload multiple images into a single "upload" window...I do it all the time in "Quick Reply" mode.
     
    • Like Like x 1
  17. fubar57

    fubar57 Well-Known Member

    Joined:
    Nov 22, 2009
    Messages:
    11,085
    Likes Received:
    1,044
    Trophy Points:
    113
    Occupation:
    Heavy Equipment Operator
    Location:
    Jungles of Canada
    I get the blank screen thang too Dave but not as much recently.

    Geo
     
  18. Wurger

    Wurger Siggy Master
    Staff Member Administrator

    Joined:
    Jun 19, 2005
    Messages:
    47,547
    Likes Received:
    1,416
    Trophy Points:
    113
    Occupation:
    A retired military Navigator/ATC, FIS controller
    Location:
    Poland
    I think Horse has to check on that though. I don't have such problems as you mentioned. However I have gotten a blank page a couple of times recently too.
     
  19. fubar57

    fubar57 Well-Known Member

    Joined:
    Nov 22, 2009
    Messages:
    11,085
    Likes Received:
    1,044
    Trophy Points:
    113
    Occupation:
    Heavy Equipment Operator
    Location:
    Jungles of Canada
    No problems Wojtek. The more info on the problems we pass on to Horse, the better he can get a grip on them.

    Geo
     
    • Like Like x 1
  20. GrauGeist

    GrauGeist Well-Known Member

    Joined:
    Aug 29, 2008
    Messages:
    15,185
    Likes Received:
    2,027
    Trophy Points:
    113
    Occupation:
    Public Safety Automotive Technician
    Location:
    Redding, California
    Home Page:
    if the broken script fragment appears above the banner in Advanced Search again, I'll grab a screen shot. Kinda kicking myself for not grabbing a shot earlier and as always, it won't do it now when I want it to...
     
Loading...
Thread Status:
Not open for further replies.

Share This Page