Posting problems.

Discussion in 'Errors / Problems' started by Airframes, Dec 5, 2010.

  1. Airframes

    Airframes Benevolens Magister

    Joined:
    Aug 24, 2008
    Messages:
    47,645
    Likes Received:
    1,416
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Retired
    Location:
    Cheshire, UK
    I've noticed some strange things on the forum, and only on the forum, in the last couple of days.
    Apart from very slow page loading, and pictures taking a long time to open within posts, the pages have been jumping up and down, which is extremely irritating when trying to type !
    I've also arrived at 'strange locations' when clicking the 'back' button. For example, when selecting to return to the page previously being viewed, I have ended up in the 'Private Messages' section, and also in totally different threads!!
    Additionally, when trying to post in a reply, the reply has not appeared !
    Now, I've just spent 30 mins arranging and typing a reply in a post and, upon clicking the 'Go Advanced' button, got a message, after some time, that the page couldn't be found, and then lost the entire typed reply!
    Is there a problem Houston .....?!?
     
  2. T Bolt

    T Bolt Well-Known Member

    Joined:
    Mar 24, 2010
    Messages:
    9,724
    Likes Received:
    194
    Trophy Points:
    63
    Gender:
    Male
    Occupation:
    Bridge & Highway Construction Inspector
    Location:
    Chicago, Illinois
    Every thing has been working fine for me. Very strange.
     
  3. imalko

    imalko Well-Known Member

    Joined:
    Mar 2, 2009
    Messages:
    3,669
    Likes Received:
    92
    Trophy Points:
    48
    Location:
    Vojvodina, Serbia
    All is fine here too. Don't know what could be causing problems over there Terry... :-k
     
  4. Matt308

    Matt308 Glock Perfection
    Staff Member Moderator

    Joined:
    Apr 12, 2005
    Messages:
    20,140
    Likes Received:
    54
    Trophy Points:
    48
    Occupation:
    Engineer
    Location:
    Washington State
    I've seen a couple of hiccups, but nothing like that Airframes.
     
  5. Gnomey

    Gnomey World Travelling Doctor
    Staff Member Moderator

    Joined:
    Nov 28, 2004
    Messages:
    41,730
    Likes Received:
    517
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Doctor
    Location:
    Portsmouth / Royal Deeside, UK
    Home Page:
    No issues here.
     
  6. Wurger

    Wurger Siggy Master
    Staff Member Administrator

    Joined:
    Jun 19, 2005
    Messages:
    47,558
    Likes Received:
    1,426
    Trophy Points:
    113
    Occupation:
    A retired military Navigator/ATC, FIS controller
    Location:
    Poland
    Here too....
     
  7. Crimea_River

    Crimea_River Well-Known Member

    Joined:
    Nov 16, 2008
    Messages:
    25,136
    Likes Received:
    960
    Trophy Points:
    113
    Location:
    Calgary
    I've been getting the page jumping thing as as well but speed is normal.
     
  8. brewerjerry

    brewerjerry Active Member

    Joined:
    Mar 19, 2007
    Messages:
    449
    Likes Received:
    60
    Trophy Points:
    28
    Location:
    over the hill and far away
    Hi
    I am getting problems in the technical section.
    I can reply or post or anything.....:evil:
    when i go to technical it logs me out.:evil:
    and if i log in it accepts me then logs me out :evil:
    cheers
    Jerry
     
  9. horseUSA

    horseUSA Administrator
    Staff Member Administrator

    Joined:
    Mar 10, 2003
    Messages:
    2,303
    Likes Received:
    63
    Trophy Points:
    48
    Location:
    Florida, USA
    Home Page:
    Strange indeed.
    brewerjerry airframes: which browser are you using? and what time of day and timezone were you viewing the forums?

    I haven't seen any issues like this on my end.
    One suggestion might be to clear your cookies and cache from your browser.
     
  10. Airframes

    Airframes Benevolens Magister

    Joined:
    Aug 24, 2008
    Messages:
    47,645
    Likes Received:
    1,416
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Retired
    Location:
    Cheshire, UK
    Thanks Horse. I'm using Google Chrome, and in the UK, five hours ahead of the forum time. The problem has been happening at most times, day and night, but the last problem mentioned happened at approximately 19:30 hrs, GMT, Sunday 5th December, so 14:30 hrs EST.
    I cleared the cache etc, which made a marginal speed difference, but note that I have not experienced any problem elsewhere on the Internet.
    Hope this helps.
    Cheers,
    Terry.
     
  11. beaupower32

    beaupower32 Well-Known Member

    Joined:
    Jun 10, 2007
    Messages:
    1,840
    Likes Received:
    41
    Trophy Points:
    48
    Location:
    Lancaster, California
    I get the page jumping thing too, but its only on my laptop which has Windows 7 and im using regular internet explorer. Happens different times of the days.
     
  12. BikerBabe

    BikerBabe Active Member

    Joined:
    May 21, 2009
    Messages:
    3,291
    Likes Received:
    24
    Trophy Points:
    38
    Occupation:
    Yes, got one.
    Location:
    Denmark.
    Home Page:
    I've experienced the page jumping, too, but only in a couple of days last week.
    I'm running XP and Chrome.
     
  13. horseUSA

    horseUSA Administrator
    Staff Member Administrator

    Joined:
    Mar 10, 2003
    Messages:
    2,303
    Likes Received:
    63
    Trophy Points:
    48
    Location:
    Florida, USA
    Home Page:
    for the page jumping, does it happen after being on page for extended period of time? I am looking into some scripts on the backend, which reload page after a period of time.
     
  14. Njaco

    Njaco The Pop-Tart Whisperer
    Staff Member Moderator

    Joined:
    Feb 19, 2007
    Messages:
    23,053
    Likes Received:
    994
    Trophy Points:
    113
    Occupation:
    Animal Control Officer
    Location:
    Southern New Jersey
    The page jumping I believe is the slow loading of the ads on each page. Even though you may scroll down when the page loads it will jump to the top when the ad is done loading. I attrribute that to my PC but that appears to be the problem for me. Some ads are more intense graphic-wise than others and take time loading.
     
  15. Crimea_River

    Crimea_River Well-Known Member

    Joined:
    Nov 16, 2008
    Messages:
    25,136
    Likes Received:
    960
    Trophy Points:
    113
    Location:
    Calgary
    Like Maria, this happened just a couple of times to me maybe two weeks ago. I've not seen it since. I don't recall if I had been on a page for a long time or not. Sorry.
     
  16. BikerBabe

    BikerBabe Active Member

    Joined:
    May 21, 2009
    Messages:
    3,291
    Likes Received:
    24
    Trophy Points:
    38
    Occupation:
    Yes, got one.
    Location:
    Denmark.
    Home Page:
    At least one of the times the page jumped to the top right after I had opened it and scrolled down to read the latest post, I can't remember the other few times when it happened. So it sounds to me that Njaco's explanation might fit the bill just right here.
     
  17. Lucky13

    Lucky13 Forum Mascot

    Joined:
    Aug 21, 2006
    Messages:
    36,719
    Likes Received:
    1,054
    Trophy Points:
    113
    Occupation:
    Nightshift picker
    Location:
    A Swede living in Glasgow, Scotland
    Home Page:
    Not had the same amount troubles for a while. But, saying that, there was a time when it was impossible to reply in threads, because the space where you write 'Quick Reply' and the other, after clicking 'Post Reply' were none existent....
    But as I said, been a while since last time.... *phew*
     
  18. Gnomey

    Gnomey World Travelling Doctor
    Staff Member Moderator

    Joined:
    Nov 28, 2004
    Messages:
    41,730
    Likes Received:
    517
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Doctor
    Location:
    Portsmouth / Royal Deeside, UK
    Home Page:
    Quick reply can be shown by clicking this: [​IMG] or hidden with this: [​IMG].

    If that isn't the case then not sure what was wrong, just try reloading if it happens again.

    The page jumping is likely due to one of the ads.
     
  19. beaupower32

    beaupower32 Well-Known Member

    Joined:
    Jun 10, 2007
    Messages:
    1,840
    Likes Received:
    41
    Trophy Points:
    48
    Location:
    Lancaster, California
    To me the page jumping happens when I am typing a new response, and it wont let me see it, as it goes to the top of the page, but again, its only on my lap top that has windows 7.
     
  20. Aaron Brooks Wolters

    Aaron Brooks Wolters Well-Known Member

    Joined:
    Jul 28, 2007
    Messages:
    15,719
    Likes Received:
    339
    Trophy Points:
    83
    Gender:
    Male
    Occupation:
    Auto Restoration
    Location:
    Abingdon, VA.
    It has been slow all weekend here. But with the weather the way it is I'd say everyone in the my area is on the internet and the server is just swamped.
     
Loading...

Share This Page